What To Do When an Organization’s Space Quota Limit is Reached - x360Sync

Written By Tami Sutcliffe (Super Administrator)

Updated at July 28th, 2021

Symptom 

In some instances, you might notice that end users are no longer able to upload or sync files as expected.

Cause

If an organization’s space quota limit has been reached, end users will no longer be able to upload data, and the sync process might be interrupted.

As a first step, you should first attempt to adjust the Space Quota policy for the organization.

Alternatively, if you cannot adjust this policy, please contact your Account Manager to increase space quota allotted to your account.

Resolution 1

To adjust the Space Quota policy for an entire organization:

  1. In the administrative web portal, navigate to the appropriate organization.
  2. Click the Settings tab, and then click the Policies button.
  3. In the Space Quota field, enter a number to represent the maximum space quota for an organization.
    SpaceQuotaPolicy.png
  4. Click the Save button when you are finished.

If a single user is experiencing this issue, and if you have set an Individual Space Quota policy for this user account, you can adjust this policy in the Accounts tab of the administrative web portal.

  1. In the administrative web portal, navigate to the appropriate organization.
  2. Click the Accounts tab. The Accounts page displays, listing all user accounts created for the organization.
  3. Click the Edit button next to the affected account. The Account Settings page displays.
  4. In the Account Settings page, find the Individual Space Quota field. If an individual quota has been set for the user account, you can adjust this policy as needed.
  5. Click the Save button when you are finished.

Resolution 2

If you cannot adjust the Space Quota policy for an organization, please contact your Account Manager.